compatibility of Tensorflow and CuDNN 8.6.0

Hi, Which TensorFlow version is compatible with CuDNN 8.6.0

Hi @JIJIYA_R_P, As per test build configuration tensorflow 2.12, 2.13 are supported versions for cuDNN 8.6.


Thank You.

ok… thank you @Kiran_Sai_Ramineni for your prompt reply… 2.15 is also compatible I think.

Hi @JIJIYA_R_P, No, for 2.14 the cuDNN is 8.7. I think for 2.15 it would be higher or the same as 8.7. But it won’t be 8.6.