Error using Tensor Flow on Raspberry Pi 4

Hi Good day I am a final year student doing a deep learning project and I am getting trouble installing TensorFlow on my Raspberry Pi 4. It gives a warning about pip configured with locations that require TLS/SSL, and an error that it could not find version that satisfies requirements of opencv-python==3.4.11.41 .