Not able to Install an old version of tensorflow

How can i install an old version of Tensorflow in conda vertual environnement?
I want Tensorflow-gpu 1.4, when i tape this commande :

conda install tensorflow-gpu=1.4

I see the message in attached picture.

You can try with pip install
pip install tensorflow-gpu==1.4.0

Tensorflow 1.4 is very old version, it is highly recommended to use latest Tensorflow version for better result.

@rif3aa_dev As mentioned in the stack trace you need to install python 2.7 for using TF 1.4
Python 3.7 support is available in TF 1.13.1 and above. Is there a reason for using TF 1.4 specifically since its obsolete ? It’s better to use latest TF version for continued support and bug fixes.