Tflite_runtime for python 3.10

Hello. I have a need to add tflite_runtime to a project that is overwise running on python 3.10. Anyone knows if the support is upcoming or available?