Docker container build fails on tensorflow-intel

docker-container build started suddenly producing this
ERROR: Could not find a version that satisfies the requirement tensorflow-intel==2.16.0. Same situation with older versions like tensorflow-intel==2.14.0 . Just a week ago there were no such problems. I will be grateful for any hint what to do.

Hi @mslv, Could you please let us know what are the steps you have followed for running Tensorflow using docker. I have tried using the Ubuntu OS and I did not face any error.

Thank You.

(post deleted by author)