Failed to create virtual environment for TensorFlow Certificate Exam

Hello today I plan to take the TensorFlow Certificate Exam. Unfortunately, when i click ‘Take the certificate exam’ button, It failed to create virtual environment. Here’s the error message:

Creating Virtual Environments:
Preparing ./envs

Getting Requirements:
Unknown error. See logs.

The progress bar has been stuck there for hours, thus I can’t start the exam.
Do you know what caused it and how to solve it?
Please help

Hi @fern95.
Can you please provide additional details, such as your OS, whether you are using conda/pip/… , etc… ?
Did you search through issues on github. Maybe you’ll find someone else with a similar issue.
Thank you.

Sure. I use Windows 11 64-bit with processor Celeron(R) N4120 4 GB RAM. I use Anaconda with pip for installing packages in my daily use.

I think I didn’t find my problem in that given Github issues.

I found this error when the Pycharm plugin was trying to create an exam environment. Is there something wrong with my configuration?

I have tried to uninstall-reinstall the plugin, then uninstall my current Python version and downgrade it (from 3.9.2 to 3.9.1), still the problem persists.

Do you have any idea?

Did you solve this problem, I found the same problem too?

Yeah, I solved it.

It turns out I logged in using the second email from what I registered in the exam portal.

Ensure you log in with your main email, It works smoothly after that.